ZEN Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:50 PDT
Update
Our ZEN-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 16, 2021 - 12:18 PDT
Update
Our ZEN-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 16, 2021 - 12:06 PDT
Monitoring
Trading on our ZEN-USD, ZEN-BTC & ZEN-USDT order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Sep 16, 2021 - 11:58 PDT
Investigating
Inbound transfers for ZEN are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thursday September 16, if liquidity conditions are met.
Posted Sep 15, 2021 - 11:51 PDT
This incident affected: Transfers (ZEN Network) and Markets (ZEN-USD).