Delayed Stellar (XLM) withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 21:50 PST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2021 - 15:26 PST
This incident affected: Transfers (XLM Network).