Tezos (XTZ) Markets Opening
Incident Report for Coinbase Pro
Resolved
Our XTZ/USD, and XTZ/BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted 15 days ago. Aug 06, 2019 - 09:28 PDT
Update
Our XTZ-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 15 days ago. Aug 06, 2019 - 09:18 PDT
Update
Our XTZ/USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 15 days ago. Aug 06, 2019 - 09:13 PDT
Update
We are continuing to monitor for any further issues.
Posted 15 days ago. Aug 06, 2019 - 09:01 PDT
Update
Trading on our XTZ/USD, and XTZ/BTC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.

https://pro.coinbase.com/trade/XTZ-USD
Posted 15 days ago. Aug 06, 2019 - 09:01 PDT
Monitoring
Inbound transfers for XTZ are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode for a minimum of 12 hours. https://pro.coinbase.com/trade/XTZ-USD

https://blog.coinbase.com/tezos-xtz-is-launching-on-coinbase-pro-c8f9aeee7e03
Posted 16 days ago. Aug 05, 2019 - 10:03 PDT
This incident affected: Transfers (XTZ Network) and Markets (XTZ-USD, XTZ-BTC).