Investigating issues with EOS Withdrawals
Incident Report for Coinbase Pro
Investigating
We are currently investigating an issue causing delays in withdrawals. Deposits are unaffected.
Posted Apr 06, 2021 - 11:42 PDT