ZEC-USDC and EOD-USD downtime
Incident Report for Coinbase Pro
Resolved
ZEC-USDC is now in full trading mode.
Posted 7 days ago. Oct 09, 2019 - 18:21 PDT
Update
EOS-USD is now in full trading mode.
Posted 7 days ago. Oct 09, 2019 - 18:14 PDT
Update
ZEC-USDC is now in limit-only mode.
Posted 7 days ago. Oct 09, 2019 - 18:10 PDT
Update
EOS-USD is now in limit-only mode.
Posted 7 days ago. Oct 09, 2019 - 18:05 PDT
Update
We are continuing to monitor for any further issues.
Posted 7 days ago. Oct 09, 2019 - 18:04 PDT
Monitoring
ZEC-USDC and EOS-USD are now in post-only mode.
Posted 7 days ago. Oct 09, 2019 - 18:00 PDT
Identified
ZEC-USDC and EOD-USD order books are down. Orders cannot be placed during this time.
Posted 8 days ago. Oct 09, 2019 - 16:54 PDT
This incident affected: Markets (ZEC-USDC, EOS-USD).