Ethereum sends and receives are delayed due to network traffic. Fix in progress.
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 12, 2019 - 23:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 12, 2019 - 23:07 PDT
Investigating
Ethereum sends and receives are delayed due to network traffic. Fix in progress.
Posted about 1 month ago. Jul 12, 2019 - 23:06 PDT
This incident affected: Transfers (Ethereum Network).