BTC-USD Trading Unavailable
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 10, 2018 - 11:11 PDT
Monitoring
The BTC-USD order book is now in full trading mode.
Posted 4 months ago. Aug 10, 2018 - 09:46 PDT
Update
The BTC-USD order book will be entering full trading mode at 9:45am PT.
Posted 4 months ago. Aug 10, 2018 - 09:44 PDT
Update
The BTC-USD order book is now in limit-only mode. We will remain in limit-only mode for a minimum of 10 minutes.
Posted 4 months ago. Aug 10, 2018 - 09:20 PDT
Update
The BTC-USD order book will be entering limit-only mode at 9:20am PT. At that time, any matching limit orders will be filled. We will remain in limit-only mode for a minimum of 10 minutes.
Posted 4 months ago. Aug 10, 2018 - 09:17 PDT
Update
The BTC-USD order book is now in post-only mode. We will remain in post-only mode for a minimum of 10 minutes.
Posted 4 months ago. Aug 10, 2018 - 09:00 PDT
Update
The BTC-USD order book will enter post-only mode at 9am PT for a minimum of 10 minutes. During that time, limit orders may be placed and cancelled, but no matches will occur.
Posted 4 months ago. Aug 10, 2018 - 08:37 PDT
Update
The BTC-USD order book did not meet sufficient liquidity needed to enter limit-only mode. We have cleared the book and expect to re-open the book in post-only mode at 9:00am PT.
Posted 4 months ago. Aug 10, 2018 - 00:31 PDT
Update
The BTC-USD order book is now in post-only mode. We will remain in post-only mode for a minimum of 10 minutes.
Posted 4 months ago. Aug 10, 2018 - 00:01 PDT
Update
We have cleared all resting orders on the BTC-USD book. We will enter post-only mode at 12:00am PT.
Posted 4 months ago. Aug 09, 2018 - 23:57 PDT
Update
We are currently in cancel-only mode while we investigate ongoing issues with the BTC-USD order book. We will return to post-only mode shortly
Posted 4 months ago. Aug 09, 2018 - 23:33 PDT
Update
The BTC-USD order book is now in post-only mode. Maker limit orders may be posted, but no matches will occur. We will remain in post-only mode for a minimum of 10 minutes.
Posted 4 months ago. Aug 09, 2018 - 23:25 PDT
Update
We will be entering post-only mode on BTC-USD at 11:25pm PT.
Posted 4 months ago. Aug 09, 2018 - 23:21 PDT
Update
In order to restore trading on BTC-USD, we have cleared all open orders. We will be moving into post-only mode shortly, before restoring full trading.
Posted 4 months ago. Aug 09, 2018 - 21:00 PDT
Identified
We have identified the issue preventing trading on BTC-USD. We are working on resolving the issue as soon as possible.
Posted 4 months ago. Aug 09, 2018 - 19:52 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 09, 2018 - 18:46 PDT
Investigating
We are currently investigating issues with trading on the BTC-USD order book.
Posted 4 months ago. Aug 09, 2018 - 18:44 PDT
This incident affected: Markets (BTC-USD) and Websocket Feed, GDAX FIX API.