EOS trading pairs are temporarily halted
Incident Report for Coinbase Pro
Resolved
THE EOS-USD book is in full trading, we are looking to re-open the EOS-EUR and EOS-BTC books within 24 hours
Posted about 2 months ago. Apr 18, 2019 - 20:04 PDT
Update
THE EOS-USD book is in full trading, we are looking to re-open the EOS-EUR and EOS-BTC books within 24 hours
Posted about 2 months ago. Apr 18, 2019 - 20:03 PDT
Update
EOS books are all in post only mode
Posted about 2 months ago. Apr 18, 2019 - 19:46 PDT
Update
EOS books will be cleared and go into post only mode shortly
Posted about 2 months ago. Apr 18, 2019 - 19:32 PDT
Monitoring
EOS trading pairs should be trading again shortly.
Posted about 2 months ago. Apr 18, 2019 - 19:07 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Apr 18, 2019 - 18:19 PDT
This incident affected: Markets (EOS-USD, EOS-EUR, EOS-BTC).