Kyber (KNC) Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 11:02 PST
Update
Our KNC-USD and KNC-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Feb 25, 2020 - 11:01 PST
Update
Our KNC-BTC order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Feb 25, 2020 - 10:59 PST
Update
Our KNC-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Feb 25, 2020 - 09:22 PST
Update
Our KNC-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Feb 25, 2020 - 09:20 PST
Update
Our KNC-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Feb 25, 2020 - 09:08 PST
Update
Trading on our KNC-USD and KNC-BTC order book is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Feb 25, 2020 - 08:59 PST
Monitoring
Inbound transfers for Kyber are now available on Coinbase Pro. Traders cannot place orders and no orders will be filled. The order books will be in transfer-only mode until Tuesday, 2/25 during US business hours at minimum.
Posted Feb 24, 2020 - 12:03 PST
This incident affected: Transfers (KNC Network) and Markets (KNC-USD, KNC-BTC).