CVC-USDC, DNT-USDC, GNT-USDC, LOOM-USDC downtime
Incident Report for Coinbase Pro
Resolved
CVC-USDC, DNT-USDC, GNT-USDC, LOOM-USDC are in limit-only
Posted Nov 13, 2019 - 15:25 PST
Monitoring
CVC-USDC, DNT-USDC, GNT-USDC, LOOM-USDC are in post-only
Posted Nov 13, 2019 - 15:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2019 - 14:34 PST