Upcoming Trading Suspension of 41 non-USD Markets
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 11:45 PST
Monitoring
Coinbase Exchange regularly monitors the markets on our exchange.

In an effort to improve overall market health and consolidate liquidity, we will be removing a number of non-USD trading pairs for certain supported assets.

We will suspend trading on the following 41 non-USD markets from Coinbase Exchange, Advanced Trade, and Coinbase Prime on or around 12PM ET on 13 September 2023.

ALCX-USDT, BIT-USDT, BOBA-USDT, BOND-USDT, CLV-EUR, CLV-USDT, CTX-EUR, CTX-USDT, DDX-USDT, DIA-EUR, DIA-USDT, DYP-USDT, FARM-USDT, FIDA-EUR, FIDA-USDT, FIS-USDT, HOPR-USDT, INDEX-USDT, KRL-EUR, KRL-USDT, MATH-USDT, MDT-USDT, NCT-EUR, NCT-USDT, NEST-USDT, ORN-BTC, ORN-USDT, POLS-USDT, PRQ-USDT, QSP-USDT, SHPING-EUR, SHPING-USDT, SUKU-EUR, SUKU-USDT, SYLO-USDT, TIME-USDT, WAMPL-USDT, WCFG-BTC, WCFG-EUR, WCFG-USDT, XCN-USDT

Coinbase.com Advanced Trade users can still trade these assets in our more liquid USD order books by using your USDC balances: https://twitter.com/coinbase/status/1674436746426064898

Coinbase Exchange users can also continue trading these assets by opting into USDC unification and use their USDC balances to trade in both USD or USDC order books: https://twitter.com/CoinbaseExch/status/1650602854917218315

Please note these markets make up an immaterial amount of Coinbase Exchange’s total trading volume.
Posted Aug 30, 2023 - 08:54 PDT
This incident affected: Asset / Book Launches.