ZEN Order Book State Change
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 10:55 PST
Monitoring
Our ZEN-USD, ZEN-USDT and ZEN-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 06, 2021 - 17:47 PST
This incident affected: Transfers (ZEN Network).