Order Book Precision Changes Scheduled for 12/9
Incident Report for Coinbase Pro
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2021 - 11:25 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2021 - 11:25 PST
Monitoring
On December 9th at 2PM PST we will be moving Quote Tick Precision to .01 for the following books:

1INCH-EUR, 1INCH-GBP, 1INCH-USD, AAVE-EUR, AAVE-GBP, AAVE-USD, ATOM-USD, BAL-USD, BAND-EUR, BAND-GBP, BAND-USD, BNT-EUR, BNT-GBP, BNT-USD, BTRST-EUR, BTRST-GBP, BTRST-USD, BTRST-USDT, CGLD-EUR, CGLD-GBP, CGLD-USD, CRV-EUR, CRV-GBP, CRV-USD, DASH-USD, DOT-EUR, DOT-GBP, DOT-USD, DOT-USDT, ENJ-USD, EOS-EUR, EOS-USD, ETC-EUR, ETC-GBP, ETC-USD, FIL-EUR, FIL-GBP, FIL-USD, FORTH-EUR, FORTH-GBP, FORTH-USD, GTC-USD, ICP-EUR, ICP-GBP, ICP-USD, ICP-USDT, LINK-EUR, LINK-GBP, LINK-USD, MKR-USD, MLN-USD, NMR-EUR, NMR-GBP, NMR-USD, OMG-EUR, OMG-GBP, OMG-USD, RAI-USD, RLC-USD, SNX-EUR, SNX-GBP, SNX-USD, SOL-EUR, SOL-GBP, SOL-USD, SOL-USDT, STORJ-USD, SUSHI-EUR, SUSHI-GBP, SUSHI-USD, TRB-USD, UMA-EUR, UMA-GBP, UMA-USD, UNI-USD, XTZ-EUR, XTZ-GBP, XTZ-USD.
Posted Nov 18, 2021 - 12:44 PST
This incident affects: Websocket Feed, Coinbase Pro FIX API, and Coinbase Pro REST API.