BTC-USD order book issues
Incident Report for Coinbase Pro
Resolved
BTC-USD order book is now in live trading mode.
Posted about 2 months ago. Dec 25, 2018 - 19:30 PST
Update
BTC-USD order book is now in limit only mode.
Posted about 2 months ago. Dec 25, 2018 - 19:17 PST
Monitoring
BTC-USD order book is now in post-only mode.
Posted about 2 months ago. Dec 25, 2018 - 19:15 PST
Investigating
We are currently investigating issues with trading on the BTC-USD order book.
Posted about 2 months ago. Dec 25, 2018 - 18:35 PST
This incident affected: Markets (BTC-USD).