We are restarting MKR , REP and DAI books.
Incident Report for Coinbase Pro
Resolved
we have disabled MKR-BTC- all other books are enabled for trading. systems are operational and we will inform when we move MKR-BTC to trading.
Posted 6 months ago. Apr 18, 2019 - 16:33 PDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Apr 18, 2019 - 16:29 PDT
Monitoring
MKR and REP book are trading. DAI will be starting shortly
Posted 6 months ago. Apr 18, 2019 - 16:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 18, 2019 - 16:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 18, 2019 - 15:49 PDT
This incident affected: Markets (DAI-USDC, MKR-USDC, REP-USD, REP-BTC, MKR-BTC).