Restarting MKR books
Incident Report for Coinbase Pro
Resolved
issue is resolved, we will look to open the MKR books early next week.
Posted about 1 month ago. May 09, 2019 - 18:04 PDT
Monitoring
MKR books are in post only
Posted about 1 month ago. May 09, 2019 - 17:32 PDT
Identified
The MKR-BTC and MKR-USDC books should be back up shortly.
Posted about 1 month ago. May 09, 2019 - 17:01 PDT
This incident affected: Markets (MKR-USDC, MKR-BTC).