SOL Markets Open
Incident Report for Coinbase Pro
Update
Our SOL-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 17, 2021 - 09:20 PDT
Update
Our SOL-BTC, SOL-EUR, SOL-GBP, SOL-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 17, 2021 - 09:15 PDT
Update
Our SOL-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 17, 2021 - 09:08 PDT
Update
Trading on our SOL-USD, SOL-BTC, SOL-EUR, SOL-GBP, SOL-USDT order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jun 17, 2021 - 09:01 PDT
Update
Starting today, inbound transfers for SOL are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thursday June 17, if liquidity conditions are met.
Posted Jun 16, 2021 - 09:00 PDT
Update
We are experiencing technical issues that will temporarily delay the launch of SOL on Coinbase Pro. At this time we are disabling deposits of SOL; withdrawals are still available. We will provide an updated timeline for restoring deposits & enabling trading as soon as possible.
Posted May 21, 2021 - 20:08 PDT
Monitoring
Inbound transfers for SOL are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Monday, 5/24, provided our metrics for a healthy market are met.
Posted May 20, 2021 - 10:03 PDT
This incident affects: Transfers (SOL Network) and Markets (SOL-USD).