Delayed Solana (SOL) Sending and Receiving
Incident Report for Coinbase Pro
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 07:49 PDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 10:27 PDT
This incident affects: Web App, Websocket Feed, Coinbase Pro FIX API, and Coinbase Pro REST API.