Portfolio Display Issues for non-USD clients
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 18:33 PST
Investigating
Investigating portfolio pages and wallet balances for non-USD customers converting to USD values. Our teams are working to identify the root cause and fix.
Posted Dec 08, 2021 - 15:44 PST