USDC Stablecoin Launch
Incident Report for Coinbase Pro
Resolved
BTC/USDC and ETH/USDC order books are now in full trading mode. Limit, market and stop orders are all now available.
Posted 21 days ago. Oct 26, 2018 - 10:17 PDT
Update
ETH/USDC order book will now enter Limit-Only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in Limit-Only mode for a minimum of 10 minutes.
Posted 21 days ago. Oct 26, 2018 - 10:06 PDT
Update
BTC/USDC order book will now enter Limit-Only mode. ETH/USDC book will remain in Post-Only. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in Limit-Only mode for a minimum of 10 minutes.
Posted 21 days ago. Oct 26, 2018 - 10:04 PDT
Update
BTC/USDC and ETH/USDC order books will now enter Post-Only mode. Customers can post limit orders but there will be no matches. Order books will be in post-only mode for a minimum of one minute before transitioning to Limit-Only mode.
Posted 21 days ago. Oct 26, 2018 - 10:00 PDT
Monitoring
USDC is launching on Coinbase Pro. Customers can deposit USD and click to convert to USDC with no fee. Customers can also transfer USDC into and out of their Coinbase Pro accounts but cannot yet place or fill orders. Order books will remain in this mode for at least 12 hours.
Posted 22 days ago. Oct 25, 2018 - 10:30 PDT
This incident affected: Transfers (USDC Network) and Markets (BTC-USDC, ETH-USDC).