ZRX Launch
Incident Report for Coinbase Pro
Resolved
ZRX trading on Coinbase Pro is now fully live. ZRX–USD, ZRX–BTC and ZRX–EUR order books are now in full trading mode. Limit, market and stop orders are all now available.
Posted 2 months ago. Oct 12, 2018 - 07:32 PDT
Update
ZRX trading is now available on all three books The ZRX/USD, ZRX/BTC, and ZRX/EUR order books are now in limit-only mode. Limit orders can be placed and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Oct 12, 2018 - 07:09 PDT
Update
ZRX trading on Coinbase Pro is beginning. The ZRX/USD and ZRX/BTC order books will now enter limit-only mode. Limit orders can be placed and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes. ZRX/EUR will remain in post-only mode.
Posted 2 months ago. Oct 12, 2018 - 07:06 PDT
Update
ZRX trading on Coinbase Pro is about to begin. The ZRX/USD, ZRX/BTC, and ZRX/EUR order books will now enter post-only. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of one minute. This market state has been shortened to increase market health during launch.
Posted 2 months ago. Oct 12, 2018 - 07:00 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Oct 11, 2018 - 10:08 PDT
Monitoring
ZRX is launching on Coinbase Pro! The ZRX/USD, ZRX/BTC, and ZRX/EUR order books have entered transfer-only mode. Traders can deposit ZRX, but cannot yet place or fill orders. Order books will remain in transfer-only mode for at least 12 hours. Our full launch schedule is outlined here: https://blog.coinbase.com/zrx-is-launching-on-coinbase-pro-29ae77eadc42
Posted 2 months ago. Oct 11, 2018 - 10:03 PDT
This incident affected: Transfers (ZRX Network) and Markets (ZRX-USD, ZRX-EUR, ZRX-BTC).