Update: Assets Now Available in Specific Regions
Incident Report for Coinbase Pro
Resolved
AVAX, ASM, PERP & SUKU are now available to New York residents.

DOT, PLA, SHIB, RLY & QNT are now available to Singapore residents.
Posted Nov 10, 2021 - 08:48 PST
This incident affected: Asset / Book Launches.