Investigating issues with new account sign up
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 18:55 PST
Monitoring
A fix for the issue preventing sign ups has been implemented. We are monitoring the results.
Posted 7 months ago. Jan 17, 2019 - 15:57 PST
Investigating
We are investigating an issue preventing new users from completing sign up. Log in for existing users is unaffected.
Posted 7 months ago. Jan 17, 2019 - 15:44 PST
This incident affected: Web App.