Disabled trading for GYEN and POWR
Incident Report for Coinbase Pro
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 12:19 PST
Update
Our GYEN-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 30, 2021 - 12:14 PST
Update
Our GYEN-USD order book will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 30, 2021 - 12:01 PST
Update
Our POWR-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 23, 2021 - 10:27 PST
Update
Our POWR-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 23, 2021 - 10:17 PST
Update
Our POWR-USDT & POWR-EUR order books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur.
Posted Nov 23, 2021 - 10:06 PST
Update
Our POWR-USD order book is now in full-trading mode. Limit, market and stop orders are now available.
Posted Nov 23, 2021 - 09:24 PST
Update
Our POWR-USD order book will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 min during which no matches will occur.

For technical reasons, buying, selling and trading will remain disabled on GYEN while we continue the critical work to restore full service.
Posted Nov 23, 2021 - 09:13 PST
Update
We have enabled deposit address generation for GYEN and POWR on Coinbase Pro.
Posted Nov 23, 2021 - 09:04 PST
Update
We have enabled withdrawals for GYEN and POWR. For technical reasons, buying, selling, trading, and deposit address generation will remain disabled while we continue the critical work to restore full service for GYEN and POWR.
Posted Nov 22, 2021 - 17:51 PST
Update
We're still experiencing technical issues with GYEN and POWR and are continuing to work towards a fix. In addition, we have temporarily restricted some customers' accounts while we correct this. We'll post updates here as soon as they're available.
Posted Nov 20, 2021 - 12:36 PST
Update
GYEN and POWR wallet balances will be temporarily unavailable as we work to resolve this issue.
Posted Nov 19, 2021 - 17:05 PST
Update
Due to technical reasons, we will cancel all open orders in the POWR-USD, POWR-USDT, POWR-EUR, GYEN-USD order books.
Posted Nov 19, 2021 - 17:02 PST
Update
Due to technical reasons, we've disabled trading, deposits and withdrawals for GYEN and POWR. Our teams are working to fix this as quickly as possible - we apologize for any inconvenience and appreciate your patience.
Posted Nov 19, 2021 - 15:56 PST
Investigating
Due to technical reasons we will temporarily move our POWR-USD, POWR-USDT, POWR-EUR, GYEN-USD order books to cancel only mode.
Posted Nov 19, 2021 - 15:35 PST
This incident affects: Transfers (GYEN Network, POWR Network).