Delays in Payment Processing for US Wires
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 16:21 PDT
Investigating
Payments may be delayed due to outages at our banking and payment partners. Payments will complete normally once the outage has resolved.
Posted Apr 01, 2021 - 15:12 PDT
This incident affected: Transfers (US Wires).