CRO Network
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 08:57 PST
Update
Our CRO-USDT & CRO-EUR order books failed to meet the metrics we require to proceed and have been paused. Updates will be posted on our twitter @CoinbasePro and our status pages.
Posted Nov 03, 2021 - 09:59 PDT
Update
Our CRO-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 03, 2021 - 09:39 PDT
Update
Trading on our CRO-USD order book is about to begin. The book will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 03, 2021 - 09:28 PDT
Monitoring
Inbound transfers for CRO are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Wed November 3, if liquidity conditions are met.
Posted Nov 02, 2021 - 12:54 PDT
This incident affected: Transfers (CRO Network).