Currently investigating API latencies & Order Clearing issues
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 06:15 PDT
Monitoring
All markets are now in full trading with the exception of the following markets which will remain in limit-only: MANA-USDC, REP-BTC, EOS-BTC, EOS-EUR, ETH-DAI, BAT-ETH, ZEC-BTC, GNT-USDC, DNT-USDC, CVC-USDC, DAI-USD, LOOM-USDC, DAI-USDC.
Posted Jul 24, 2020 - 05:57 PDT
Update
All books are moving into Limit Only mode now
Posted Jul 24, 2020 - 05:43 PDT
Update
All books are moving into Post Only mode now
Posted Jul 24, 2020 - 05:36 PDT
Update
All books will be placed in cancel only mode while we investigate further
Posted Jul 24, 2020 - 05:28 PDT
Investigating
We are currently investigating this issue.
Posted Jul 24, 2020 - 04:44 PDT
This incident affected: Coinbase Pro FIX API, Coinbase Pro REST API, and Settlement.