BCH Hard Fork
Incident Report for Coinbase Pro
Resolved
BCH-GBP is now in full trading mode. Limit, market, and stop orders are all now available in all BCH instruments.
Posted 17 days ago. Nov 29, 2018 - 06:49 PST
Update
BCH–GBP is now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. BCH–GBP will remain in limit-only mode for a minimum of 10 minutes.
Posted 18 days ago. Nov 28, 2018 - 07:12 PST
Update
BCH–GBP is now in post-only mode. Limit orders can be placed and cancelled but no matches can occur. BCH-GBP will remain in post-only mode for a minimum of 1 minute.
Posted 18 days ago. Nov 28, 2018 - 07:04 PST
Update
BCH-USD, BCH–EUR, BCH–BTC order books are now in full trading mode. Limit, market and stop orders are all now available.

BCH-GBP trading will remain paused.
Posted 19 days ago. Nov 27, 2018 - 10:10 PST
Update
BCH Transfers are now enabled. Deposits to and withdrawals from BCH can now be made on Coinbase Pro.

Coinbase Pro intends to allow customers to withdraw BSV at a future date, though we do not currently intend to support trading, buys or sells.

For more information, please read https://blog.coinbase.com/what-to-expect-during-the-bitcoin-cash-hard-fork-f15fd03687db.
Posted 20 days ago. Nov 26, 2018 - 11:34 PST
Update
BCH-USD, BCH-BTC, BCH-EUR order books are now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.

Coinbase Pro will pause trading on BCH-GBP.
Posted 26 days ago. Nov 20, 2018 - 15:01 PST
Update
BCH-USD, BCH-BTC, BCH-EUR order books are now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.

BCH-GBP will stay in post-only.
Posted 26 days ago. Nov 20, 2018 - 14:54 PST
Update
BCH-USD and BCH-BTC order books are now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.

BCH-EUR and BCH-GBP will stay in post-only.
Posted 26 days ago. Nov 20, 2018 - 14:48 PST
Update
BCH-USD order book is now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.

BCH-BTC, BCH-EUR, BCH-GBP will stay in post-only.
Posted 26 days ago. Nov 20, 2018 - 14:42 PST
Update
BCH-USD, BCH–EUR, BCH–GBP, BCH–BTC order books are now in post-only mode. Limit orders can be placed and cancelled but no matches can occur. Order books will remain in post-only mode for a minimum of 1 minute.
Posted 26 days ago. Nov 20, 2018 - 14:30 PST
Update
We have observed consensus on the network that the BCH ABC chain will retain the designation of Bitcoin Cash (BCH).

BCH-USD, BCH–EUR, BCH–GBP, BCH–BTC order books will be entering post-only mode at 2:30 PM PT on Coinbase Pro.

Sends and receives will remain offline until we can confirm they are safe to re-enable. We expect that to occur within the next week.
Posted 26 days ago. Nov 20, 2018 - 14:28 PST
Update
All open BCH orders have been cancelled. Coinbase Pro has paused BCH transfers and trading for the duration of the hard fork on the BCH network.

When the upgrade is complete, we will evaluate the network and take appropriate next steps. During the pause, your BCH will remain safely on Coinbase Pro.

For more information, please read https://blog.coinbase.com/what-to-expect-during-the-bitcoin-cash-hard-fork-f15fd03687db.
Posted about 1 month ago. Nov 15, 2018 - 08:06 PST
Update
BCH trading on Coinbase Pro is now paused. All open BCH orders will be cancelled in one minute.
Posted about 1 month ago. Nov 15, 2018 - 08:01 PST
Update
BCH transfers on Coinbase Pro are now paused. BCH trading will be paused in two minutes.
Posted about 1 month ago. Nov 15, 2018 - 08:00 PST
Update
Beginning in 30 minutes, Coinbase Pro will pause BCH transfers and trading on all BCH order books. We're taking this step to minimize customer disruption during a planned hard fork on the BCH network.

When the upgrade is complete, we will evaluate the network and take appropriate next steps. During the pause, your BCH will remain safely on Coinbase Pro.

For more information, please read https://blog.coinbase.com/what-to-expect-during-the-bitcoin-cash-hard-fork-f15fd03687db.
Posted about 1 month ago. Nov 15, 2018 - 07:30 PST
Monitoring
Beginning at 8:00am PST on November 15th, Coinbase Pro will pause BCH transfers and trading on all BCH order books. We're taking this step to minimize customer disruption during a planned hard fork on the BCH network.

When the upgrade is complete, we will evaluate the network and take appropriate next steps. During the pause, your BCH will remain safely on Coinbase Pro.

For more information, please read https://blog.coinbase.com/what-to-expect-during-the-bitcoin-cash-hard-fork-f15fd03687db.
Posted about 1 month ago. Nov 14, 2018 - 09:31 PST
This incident affected: Transfers (Coinbase Bitcoin Cash) and Markets (BCH-USD, BCH-EUR, BCH-GBP, BCH-BTC).