ETH / ERC-20 Delayed Deposits
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 13:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 13:36 PDT
Investigating
Deposits to Coinbase for ETH / ERC-20s are currently delayed. Our teams are working on a fix ASAP.
Posted Aug 31, 2022 - 13:20 PDT