COVAL Trading Update
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 08:54 PST
Update
Our COVAL-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 08, 2021 - 15:03 PST
Update
Our COVAL-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 08, 2021 - 14:56 PST
Monitoring
Our COVAL-USD and COVAL-USDT books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Dec 08, 2021 - 14:44 PST
This incident affected: Asset / Book Launches.