Delayed transactions (SOL)
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 02, 2023 - 16:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2023 - 16:46 PDT
Investigating
Sends are delayed for SOL. While we work on a fix, your funds remain secure.
Posted May 02, 2023 - 15:12 PDT