Delayed Transactions
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 19:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2022 - 07:42 PST
Investigating
Receives are delayed for Solana (SOL). While we work on a fix, your funds remain secure.
Posted Dec 30, 2022 - 07:30 PST