MASK & RLY Markets Open
Incident Report for Coinbase Pro
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2021 - 10:11 PDT
Update
Our MASK-EUR & MASK-GBP books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 09:56 PDT
Update
Our MASK-USDT book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 09:53 PDT
Update
Our MASK-USD book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 09:48 PDT
Update
Our MASK-USD, MASK-USDT, MASK-EUR & MASK-GBP order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Jul 15, 2021 - 09:40 PDT
Update
Our RLY-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 08:47 PDT
Update
Our RLY-USD and RLY-USDT order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jul 15, 2021 - 08:46 PDT
Update
Our RLY-GBP order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 08:44 PDT
Update
Our RLY-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 08:43 PDT
Update
Our RLY-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 08:30 PDT
Update
Our RLY-USD, RLY-USDT, RLY-EUR & RLY-GBP order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Jul 15, 2021 - 08:07 PDT
Monitoring
Inbound transfers for MASK & RLY are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 8AM PT on Thursday 7/15, if liquidity conditions are met.
Posted Jul 14, 2021 - 09:24 PDT
This incident affects: Transfers (MASK Network) and Markets (MASK-USD).