DOGE Markets Open
Incident Report for Coinbase Pro
Resolved
Our DOGE-BTC, DOGE-EUR, DOGE-GBP, and DOGE-USDT order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 03, 2021 - 09:35 PDT
Update
Our DOGE-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 03, 2021 - 09:25 PDT
Update
Our DOGE-BTC, DOGE-EUR, DOGE-GBP, and DOGE-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jun 03, 2021 - 09:22 PDT
Update
Trading on our DOGE-BTC, DOGE-EUR, DOGE-GBP, and DOGE-USDT order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Jun 03, 2021 - 09:13 PDT
Update
Our DOGE-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jun 03, 2021 - 09:10 PDT
Update
Trading on our DOGE-USD order book is about to begin. Book will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The book will be in post-only mode for a minimum of 1 min.
Posted Jun 03, 2021 - 09:05 PDT
Monitoring
Inbound transfers for DOGE are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Thursday, 6/3, provided our metrics for a healthy market are met.
Posted Jun 01, 2021 - 12:13 PDT
This incident affected: Transfers (DOGE Network) and Markets (DOGE-BTC, DOGE-EUR, DOGE-GBP, DOGE-USDT).