DOT Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 11:08 PDT
Update
Our DOT-BTC order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 16, 2021 - 09:31 PDT
Update
Our DOT-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 16, 2021 - 09:25 PDT
Update
Our DOT-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 16, 2021 - 09:22 PDT
Update
Our DOT-BTC, DOT-GBP, DOT-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 16, 2021 - 09:19 PDT
Update
Our DOT-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 16, 2021 - 09:13 PDT
Update
Trading on our DOT-BTC, DOT-EUR, DOT-GBP, DOT-USDT order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jun 16, 2021 - 09:07 PDT
Update
Trading on our DOT-USD order book is about to begin. This order book will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jun 16, 2021 - 09:04 PDT
Monitoring
Inbound transfers for DOT are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Wednesday, 6/16, provided our metrics for a healthy market are met.
Posted Jun 14, 2021 - 10:16 PDT
This incident affected: Transfers (DOT Network) and Markets (DOT-BTC).