SHIB, RGT & XYO Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 08:49 PDT
Update
Our RGT-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 14, 2021 - 13:11 PDT
Update
Our XYO-USDT, XYO-EUR and XYO-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 14, 2021 - 09:51 PDT
Update
Trading on our XYO-USDT, XYO-EUR and XYO-BTC order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Sep 14, 2021 - 08:55 PDT
Update
Our SHIB-USD and SHIB-USDT order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 10, 2021 - 12:51 PDT
Update
Our RGT-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 09, 2021 - 14:49 PDT
Update
Our SHIB-USD order book is now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Sep 09, 2021 - 11:23 PDT
Update
Our SHIB-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 09, 2021 - 09:55 PDT
Update
Our XYO-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 09, 2021 - 09:40 PDT
Update
Our SHIB-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 09, 2021 - 09:26 PDT
Update
Our SHIB-USD and XYO-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 09, 2021 - 09:12 PDT
Update
Trading on our SHIB-USD, SHIB-USDT, RGT-USD and XYO-USD order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Sep 09, 2021 - 09:01 PDT
Monitoring
Inbound transfers for SHIB, RGT and XYO are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thursday September 9, if liquidity conditions are met.
Posted Sep 08, 2021 - 08:57 PDT
This incident affected: Markets (RGT-USD).