Opening ZEC Markets
Incident Report for Coinbase Pro
Resolved
ZEC trading on Coinbase Pro is now fully live. The ZEC/USDC order book are now in full-trading mode. Limit, market and stop orders are all now available.
Posted 16 days ago. Nov 30, 2018 - 10:19 PST
Update
ZEC trading on Coinbase Pro is beginning. The ZEC/USDC order book will now enter Limit-Only mode. Limit orders can be placed and matches may occur. Market orders cannot be submitted. Order books will remain in Limit-Only mode for a minimum of 10 minutes.
Posted 16 days ago. Nov 30, 2018 - 10:02 PST
Update
ZEC trading on Coinbase Pro is about to begin. The ZEC/USDC order book will now enter Post-Only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in Post-Only mode for a minimum of one minute.
Posted 16 days ago. Nov 30, 2018 - 10:00 PST
Monitoring
ZEC is launching on Coinbase Pro. Starting at 10am PT, customers can transfer ZEC into their Coinbase Pro account. Traders can deposit ZEC, but cannot place or fill orders. Order books will remain in transfer-only mode for at least 12 hours. Our full launch schedule is here: https://blog.coinbase.com/zcash-zec-is-launching-on-coinbase-pro-b925309ce09c
Posted 17 days ago. Nov 29, 2018 - 10:01 PST
This incident affected: Transfers (ZEC Network) and Markets (ZEC-USDC).