AirSwap(AST) Maintenance
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 12:40 PDT
Monitoring
Coinbase has paused deposits and withdrawals for AirSwap (AST) across Coinbase.com, Coinbase Pro, Advanced Trade and Coinbase Exchange due to required technical work. Updates will be posted here.
Posted Jun 30, 2022 - 12:09 PDT
Investigating
Beginning 12:00am ET on June 30th, Coinbase will pause trading for AirSwap(AST) across Coinbase.com, Coinbase Pro, and Coinbase Exchange due to required maintenance. Deposits and withdrawals will be paused at 3:00pm ET on June 30th.
Posted Jun 29, 2022 - 18:13 PDT