Currently investigating an issue with our market data systems.
Incident Report for Coinbase Pro
Resolved
All books have returned to full trading
Posted 4 months ago. Apr 12, 2019 - 15:51 PDT
Update
We are moving all book to limit-only trading mode
Posted 4 months ago. Apr 12, 2019 - 15:41 PDT
Update
All books are now in post-only mode
Posted 4 months ago. Apr 12, 2019 - 15:39 PDT
Monitoring
We will be moving all books into post only mode shortly
Posted 4 months ago. Apr 12, 2019 - 15:34 PDT
Identified
all book are moving to cancel only mode
Posted 4 months ago. Apr 12, 2019 - 15:19 PDT
Investigating
Currently investigating an issue with our market data systems.
Posted 4 months ago. Apr 12, 2019 - 15:12 PDT