SMS Account Recovery Disabled
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 11, 2021 - 19:22 PDT
Investigating
Account recovery for SMS has been temporarily disabled. Our teams are working to fix the root problem. We will post additional updates as soon as possible.
Posted May 11, 2021 - 12:11 PDT
This incident affected: Web App.