Ethereum Network Downtime (Constantinople)
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 28, 2019 - 12:18 PST
Monitoring
On February 28, 2019 at approximately 11 AM PST, Coinbase will pause sending and receiving of Ethereum during a planned network upgrade (Constantinople). We will provide updated status when upgrade is complete. Learn more: https://support.coinbase.com/customer/portal/articles/2966212
Posted 6 months ago. Feb 27, 2019 - 19:24 PST
This incident affected: Transfers (Ethereum Network, Ethereum Classic Network, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, MKR Network, ZIL Network).