Opening DAI, GNT, MKR, and ZIL Markets
Incident Report for Coinbase Pro
Resolved
The ZIL/USDC order book will now enter transfer-only mode. GNT/USDC and DAI/USDC will remain in limit-only mode.
Posted 4 months ago. Dec 19, 2018 - 11:04 PST
Update
The GNT/USDC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 4 months ago. Dec 19, 2018 - 09:55 PST
Update
The DAI/USDC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 4 months ago. Dec 19, 2018 - 09:21 PST
Update
Trading on the DAI, GNT, and ZIL order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted 4 months ago. Dec 19, 2018 - 09:01 PST
Monitoring
DAI, GNT, MKR, and ZIL order books are entering transfer-only mode. We will accept inbound transfers of DAI, GNT, MKR, and ZIL in the regions where trading is supported. Orders cannot yet be placed or filled. Order books will be in transfer-only mode for a minimum of 12 hours.

https://blog.coinbase.com/ethereum-tokens-dai-dai-golem-gnt-maker-mkr-and-zilliqa-zil-are-launching-on-coinbase-3065eeb42d5b
Posted 4 months ago. Dec 18, 2018 - 11:59 PST
This incident affected: Transfers (DAI Network, GNT Network, MKR Network, ZIL Network) and Markets (DAI-USDC, GNT-USDC, MKR-USDC, ZIL-USDC).