KRL, LCX, SUKU & TRAC Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 09:11 PST
Update
Our TRAC-USDT and TRAC-EUR order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 10, 2021 - 09:11 PST
Update
Our TRAC-USDT and TRAC-EUR books will now enter AUCTION MODE. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 10, 2021 - 08:59 PST
Update
Our TRAC-USDT and TRAC-EUR order books failed to meet the metrics we require to proceed to limit-only trading and have been paused. Updates will be posted here and on Coinbase Pro’s Status Page.
Posted Nov 05, 2021 - 10:39 PDT
Update
Our LCX-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 04, 2021 - 16:23 PDT
Update
Our KRL-EUR and KRL-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Nov 03, 2021 - 12:08 PDT
Update
Our TRAC-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 02, 2021 - 10:21 PDT
Update
Our SUKU-USDT order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 02, 2021 - 10:15 PDT
Update
Our SUKU-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 02, 2021 - 10:13 PDT
Update
Our SUKU-USDT & SUKU-EUR books will now enter Auction Mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 02, 2021 - 10:00 PDT
Update
Our SUKU-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 02, 2021 - 09:55 PDT
Update
Our SUKU-USD book will now enter Auction Mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 min during which no matches will occur.
Posted Nov 02, 2021 - 09:45 PDT
Update
Our KRL-USD & LCX-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 02, 2021 - 09:32 PDT
Update
Our TRAC-USD & LCX-EUR order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Nov 02, 2021 - 09:30 PDT
Update
Our KRL-USD & LCX-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Nov 02, 2021 - 09:21 PDT
Update
Trading on our KRL-USD, KRL-USDT, KRL-EUR, LCX-USD, LCX-USDT, LCX-EUR, TRAC-USD, TRAC-USDT and TRAC-EUR order books is about to begin. Books will now enter post-only mode.
Posted Nov 02, 2021 - 08:58 PDT
Monitoring
Inbound transfers for KRL, LCX, SUKU & TRAC are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thurs October 28, if liquidity conditions are met.
Posted Oct 27, 2021 - 11:55 PDT
This incident affected: Transfers (TRAC Network, LCX Network, KRL Network, SUKU Network).