Impacted Sends and Receives for Filecoin
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 06:53 PDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2022 - 12:46 PDT
This incident affected: Transfers (FIL Network).