Delayed Deposits / Withdrawals on EOSIO (EOS)
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 12:40 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2022 - 15:15 PDT
This incident affected: Transfers (EOS Network).