GDAX Offline
Incident Report for Coinbase Pro
Resolved
Trading services have been fully restored. All stuck orders from the outage period have been backfilled and settled. Please refresh your page in order to see the current status of your orders.

GDAX will still have a planned maintenance tonight at 8pm-9:30pm PST.
Posted 7 months ago. Jun 03, 2018 - 14:21 PDT
Identified
We have identified the issue and are restoring services. Most systems are operational and we expect to be fully restored in the next 15 minutes.
Posted 7 months ago. Jun 03, 2018 - 14:06 PDT
Investigating
GDAX is currently unavailable via the web interface and API. Our team is investigating the issue to restore full service as soon as possible.
Posted 7 months ago. Jun 03, 2018 - 13:52 PDT