Filecoin (FIL) Markets Open
Incident Report for Coinbase Pro
Resolved
Our FIL-GBP order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 11, 2020 - 14:08 PST
Update
Our FIL-GBP order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 09, 2020 - 09:38 PST
Update
Our FIL-EUR order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 09, 2020 - 09:32 PST
Update
Our FIL-USD and FIL-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 09, 2020 - 09:24 PST
Update
Our FIL-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 09, 2020 - 09:21 PST
Update
Our FIL-USD and FIL-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 09, 2020 - 09:08 PST
Update
Trading on our FIL-USD, FIL-BTC, FIL-EUR, and FIL-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Dec 09, 2020 - 09:01 PST
Monitoring
Inbound transfers for Filecoin are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Wednesday, 12/9, provided our metrics for a healthy market are met.
Posted Dec 07, 2020 - 10:01 PST
This incident affected: Transfers (FIL Network) and Markets (FIL-GBP).