EUR, GBP Books Launch (XRP-GBP, LINK-GBP, XTZ-GBP, ALGO-GBP, LINK-EUR, XTZ-EUR, AGLO-EUR)
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 12:12 PDT
Update
Our XTZ-GBP, LINK-GBP, ALGO-GBP books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jul 22, 2020 - 12:12 PDT
Update
Our XRP-GBP are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jul 21, 2020 - 08:03 PDT
Update
Our XRP-GBP books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jul 21, 2020 - 07:51 PDT
Update
Our LINK-EUR, XTZ-EUR, AGLO-EUR order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jul 21, 2020 - 07:38 PDT
Monitoring
Our LINK-GBP, XTZ-GBP, ALGO-GBP, LINK-EUR, XTZ-EUR, AGLO-EUR books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jul 21, 2020 - 07:10 PDT
Investigating
Trading on our XRP-GBP, LINK-GBP, XTZ-GBP, ALGO-GBP, LINK-EUR, XTZ-EUR, AGLO-EUR order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jul 21, 2020 - 07:01 PDT
This incident affected: Markets (LINK-GBP, XTZ-GBP, ALGO-GBP).