APE withdrawals are delaying
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 30, 2022 - 14:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2022 - 11:11 PDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2022 - 11:08 PDT