Currently investigating an issue with our market data systems.
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 18, 2019 - 15:46 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 18, 2019 - 15:40 PDT
Monitoring
Resolution ongoing- most pairs are trading fine. issues remain with MKR, REP and DAI books.
Posted 4 months ago. Apr 18, 2019 - 15:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 18, 2019 - 15:05 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 18, 2019 - 14:20 PDT